SMS Notification Service Degraded
Incident Report for When I Work
Resolved
We have been monitoring issue and have had no new incidents reported so we are setting the status of this Incident to resolved.
Posted Feb 15, 2017 - 22:10 CST
Monitoring
Our upstream provider reports that they have resolved the issue and are monitoring for further problems.
Posted Feb 15, 2017 - 19:15 CST
Investigating
Our SMS provider is investigating reports of SMS notifications not sending.
Posted Feb 15, 2017 - 16:02 CST