Partial web outage
Incident Report for When I Work
Resolved
The issue has been identified and we have reverted the problematic code. All pages of the web app should now be functioning properly. Thank you again for your patience while this issue was resolved.
Posted Apr 13, 2020 - 11:12 CDT
Investigating
We are currently investigating an issue where certain pages of the web app are not loading in accounts with legacy plans. We will keep you apprised of updates. We apologize for the interruption and thank you for your patience.
Posted Apr 13, 2020 - 11:08 CDT
This incident affected: Web App.