Multiple Pages Down
Incident Report for When I Work
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 01, 2019 - 21:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Oct 01, 2019 - 18:05 CDT
Identified
We identified the root cause of the issue to be an outage with one of our third-party integrations. Their outage has been resolved and all pages of our site are now accessible once again. We will continue to monitor the impact of this incident and provide an update when we are satisfied that it has been fully resolved.
Posted 15 days ago. Oct 01, 2019 - 18:05 CDT
Investigating
We are currently investigating an issue where multiple pages on our site are down. We are working as quickly as possible to resolve this and will keep you posted as we know more. In the meantime, we recommend using the Scheduler on the mobile apps. Thank you in advance for your understanding.
Posted 15 days ago. Oct 01, 2019 - 17:48 CDT
This incident affected: Web App.