Degraded WorkChat Performance
Incident Report for When I Work
Resolved
We have confirmed that WorkChat service has been fully restored.
Posted Nov 26, 2020 - 12:14 CST
Update
Our upstream provider is seeing signs of recovery as they confirmed mitigation of the root issue. We will continue to monitor for degraded performance of WorkChat during this time. We will provide another update when this has been fully restored.
Posted Nov 26, 2020 - 09:45 CST
Update
An upstream provider is still experiencing issues that are impacting WorkChat performance on all platforms. We are monitoring service and will update you here when service has been fully restored.
Posted Nov 25, 2020 - 19:18 CST
Monitoring
An upstream provider is still experiencing issues that are impacting WorkChat performance on all platforms. We are monitoring service, and will update you here when service has been fully restored.
Posted Nov 25, 2020 - 15:35 CST
Update
An upstream provider is still experiencing issues that are impacting WorkChat performance on all platforms. We will update you here when service has been fully restored.
Posted Nov 25, 2020 - 15:20 CST
Identified
Our team is aware of an upstream provider issue that is impacting WorkChat on all platforms. You may see degraded performance, including WorkChat not loading, during this time. We will update you here when service has been restored.
Posted Nov 25, 2020 - 11:55 CST
This incident affected: Workchat.