Intermittent Feature Availability
Incident Report for When I Work
Resolved
All features operating normally.
Posted Sep 14, 2017 - 15:20 CDT
Monitoring
AWS reports that they have taken corrective action, and we are monitoring our availability.
Posted Sep 14, 2017 - 15:00 CDT
Identified
AWS is reporting increased error rates for S3 requests, which may intermittently affect When I Work features for some users. Affected features may include Workchat, My Availability, Account Profile, Integrations Marketplace, and others.
Posted Sep 14, 2017 - 14:39 CDT