Degraded WorkChat Performance
Incident Report for When I Work
Resolved
Our upstream provider has confirmed the issue on their end has been resolved, and WorkChat is fully operational once again. If you have any questions, please reach out to our Customer Care team at support@wheniwork.com for assistance.
Posted Feb 03, 2021 - 14:03 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2021 - 11:18 CST
Investigating
We are aware of an upstream provider issue that is impacting WorkChat performance. We are monitoring the situation and will update you here as we are able. If you have any questions, please reach out to our Customer Care team at support@wheniwork.com for assistance.
Posted Feb 03, 2021 - 11:18 CST
This incident affected: Workchat.