Workchat
Incident Report for When I Work
Resolved
System performance for Workchat is at normal levels
Posted Apr 04, 2017 - 13:19 CDT
Monitoring
We have provisioned additional capacity for Workchat and are monitoring system performance
Posted Apr 04, 2017 - 11:40 CDT
Identified
We are provisioning additional capacity for Workchat
Posted Apr 04, 2017 - 11:33 CDT