Degraded WorkChat Performance
Incident Report for When I Work
Resolved
Our upstream service provider is reporting that the issue on their end is resolved, and we have confirmed that WorkChat is fully operational again. If you are still having trouble with WorkChat, please contact our Customer Care team at support@wheniwork.com for assistance.
Posted Feb 26, 2021 - 10:09 CST
Identified
We are aware of an issue with an upstream provider that is impacting performance with WorkChat on all platforms, including WorkChat being unavailable for some users. We are monitoring the situation and will update you here as we are able. If you have any questions, please reach out to our Customer Care team at support@wheniwork.com for assistance.
Posted Feb 26, 2021 - 08:13 CST
This incident affected: Workchat.