Error when logging in
Incident Report for When I Work
Resolved
We have confirmed that the issue with login has been resolved.
Posted Jan 11, 2024 - 15:28 CST
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted Jan 11, 2024 - 14:43 CST
Investigating
We are currently investigating an issue where users are seeing an error message when logging in. We will keep you apprised of updates. We apologize for the interruption and thank you for your patience.
Posted Jan 11, 2024 - 14:20 CST
This incident affected: Login.