Outgoing mobile and SMS notifications not sending
Incident Report for When I Work
Resolved
Mobile and SMS notifications are going out and we are continuing to monitor.
Posted Jun 22, 2017 - 12:36 CDT
Update
Our upstream provider is currently experiencing issues sending notifications.
Posted Jun 22, 2017 - 11:36 CDT
Investigating
We are currently experiencing issues with outgoing mobile and SMS notifications.
Posted Jun 22, 2017 - 11:32 CDT