Loading issue identified on certain pages
Incident Report for When I Work
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 13:14 CST
Monitoring
We have identified and implemented a fix for this issue. We will continue to monitor to ensure effectiveness. Please reach out to the Customer Care team if you continue to experience this issue. Thank you.
Posted Jan 08, 2020 - 09:14 CST
Investigating
We are investigating an issue with our upstream provider in which some pages on our web application are not loading successfully on the first attempt. These pages include Timesheets, Time Tracker, and Dashboard. Refreshing the page has been successful in many cases. We will keep you posted as we work through a resolution.
Posted Jan 08, 2020 - 08:39 CST
This incident affected: Web App.