Mobile App Push and Email Notification Performance

Incident Report for When I Work

Resolved

This incident has been resolved.
Posted Dec 07, 2021 - 18:42 CST

Monitoring

We are monitoring the issue to ensure it has been resolved.
Posted Dec 07, 2021 - 18:18 CST

Update

We are continuing to monitor the degraded performance of our ancillary services and notifications. Core functions remain operational.
Posted Dec 07, 2021 - 16:10 CST

Identified

The root cause has been identified by the upstream service providers, We are continuing to monitor the impact.
Posted Dec 07, 2021 - 12:49 CST

Update

We are continuing to investigate this issue.
Posted Dec 07, 2021 - 11:52 CST

Investigating

We are investigating reports of degraded performance with push notifications across our mobile apps and degradation of services with emails, and ancillary services related to an AWS outage in us-east-1. Core functions are operational.
Posted Dec 07, 2021 - 11:47 CST
This incident affected: Web App.