Login Issues

Incident Report for When I Work

Resolved

This incident has been resolved.
Posted Feb 04, 2020 - 13:20 CST

Monitoring

We identified the source of the issue that manifested in bad gateway or server errors across platforms. We have deployed a fix and are now monitoring to ensure its success. Thank you for your understanding.
Posted Feb 04, 2020 - 10:36 CST

Investigating

We are investigating an uptick in login errors across all platforms. We will keep you updated as we know more. Thank you for your patience while we work to resolve this as quickly as possible.
Posted Feb 04, 2020 - 07:11 CST
This incident affected: Login.