WorkChat

Incident Report for When I Work

Resolved

After monitoring, WorkChat is fully operational.
Posted Sep 23, 2020 - 07:34 CDT

Update

We are continuing to monitor for any further issues.
Posted Sep 22, 2020 - 15:45 CDT

Monitoring

An upstream fix has been implemented and WorkChat appears to be operational on all platforms at this time. We will continue to monitor this incident and will mark as resolved as soon as the all-clear is given by the upstream provider.
Posted Sep 22, 2020 - 13:14 CDT

Update

We are investigating an issue impacting WorkChat across all platforms; you may be unable to access WorkChat at this time. We will update you as soon as we know more. Thank you for your patience while we work to get this resolved.
Posted Sep 22, 2020 - 12:48 CDT

Investigating

We are currently investigating this issue.
Posted Sep 22, 2020 - 12:38 CDT
This incident affected: Workchat.