Global DNS Issues
Incident Report for When I Work
Resolved
The upstream DNS issues have been resolved. Thank you for your understanding during this incident.
Posted Jul 17, 2020 - 18:01 CDT
Update
An upstream fix has been implemented and When I Work services appear to be stable at this time. We will continue to monitor and mark this incident as resolved as soon as the all-clear is given by the DNS provider.
Posted Jul 17, 2020 - 17:43 CDT
Monitoring
Global DNS issues are affecting multiple services across the When I Work platform and others at this time. You may experience DNS errors as you navigate our app. We apologize for the inconvenience. We are monitoring this carefully and doing everything we can on our end to mitigate impact. If you are experiencing any issues or have questions, please feel free to reach out to us at support@wheniwork.com, or subscribe to the status page for updates.
Posted Jul 17, 2020 - 16:55 CDT
This incident affected: Web App, API, Login, Website, and Workchat.