WorkChat unavailable on the web app

Incident Report for When I Work

Resolved

This incident has been resolved.
Posted Mar 28, 2022 - 17:12 CDT

Monitoring

WorkChat is now operational on the web application and both Android and iOS When I Work applications. We are continuing to monitor this issue.
Posted Mar 28, 2022 - 16:00 CDT

Update

We continue to investigate this web app issue with an upstream service provider that helps us manage WorkChat. WorkChat is operational on both Android and iOS When I Work applications.
Posted Mar 28, 2022 - 15:43 CDT

Investigating

We are investigating this web app issue with an upstream service provider that helps us manage WorkChat. WorkChat is operational on both Android and iOS When I Work applications.
Posted Mar 28, 2022 - 12:30 CDT
This incident affected: Workchat.