Intermittent issues with the Web API
Incident Report for When I Work
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 08:53 CDT
Monitoring
The upstream outage has been resolved and we are monitoring the Web API for errors.
Posted Jun 13, 2023 - 17:01 CDT
Investigating
We are experiencing intermittent issues with the Web API due to an outage with our upstream provider.
Posted Jun 13, 2023 - 14:54 CDT
This incident affected: Web App.