Partial Web Outage
Incident Report for When I Work
Resolved
We have confirmed that re-routing traffic has resolved the customer-facing impact. Thank you for your patience while we worked to resolve this issue, and please don't hesitate to reach out to our Customer Care team if you have any further questions: https://help.wheniwork.com/submit-a-ticket/
Posted Nov 25, 2020 - 09:58 CST
Monitoring
We have deployed a hotfix to circumvent the upstream system issues preventing login and impacting performance on some pages. You should once again be able to access When I Work as normal on all platforms. We will continue monitoring the system, and will update you when the issue has been fully resolved.
Posted Nov 25, 2020 - 08:51 CST
Identified
An upstream provider is having issues that are impacting When I Work on all platforms, including issues with logging in. We are currently working to deploy a hotfix to circumvent these issues and reroute the impacted cloud services.
Posted Nov 25, 2020 - 07:58 CST
This incident affected: Web App and Login.