Intermittent service availability
Incident Report for When I Work
Resolved
The issue has been resolved.
Posted Feb 14, 2017 - 22:02 CST
Monitoring
We have implemented a fix and are monitoring for further problems.
Posted Feb 14, 2017 - 21:23 CST
Identified
We have identified the problem and are working on implementing a fix.
Posted Feb 14, 2017 - 21:12 CST
Investigating
We are investigating reports of intermittent service availability.
Posted Feb 14, 2017 - 20:53 CST