Degraded WorkChat Performance
Incident Report for When I Work
Resolved
The issue impacting the performance with WorkChat has been resolved.
Posted Oct 14, 2024 - 21:25 CDT
Monitoring
The issue impacting the performance with WorkChat has been resolved and we are monitoring.
Posted Oct 14, 2024 - 20:44 CDT
Identified
Our upstream provider has identified the issue and we are working to resolve the continuous loading users are experiencing on WorkChat. We will provide another update as soon as possible.
Posted Oct 14, 2024 - 20:33 CDT
Update
Our upstream provider is continuing to investigate an issue impacting WorkChat's performance on all platforms. We are monitoring the situation and will provide an update as soon as we can.
Posted Oct 14, 2024 - 17:46 CDT
Investigating
We are aware of an issue with an upstream provider that is impacting performance with WorkChat on all platforms, including WorkChat being unavailable for some users. We are monitoring the situation and will update you as soon as possible. If you have any questions, please reach out to our Customer Care team at support@wheniwork.com for assistance.
Posted Oct 14, 2024 - 14:41 CDT
This incident affected: Workchat.