Localized DNS issues
Incident Report for When I Work
Resolved
We have confirmed with customers at the affected ISPs that our DNS zone has propagated correctly and we are not receiving new reports. We will continue to monitor for further issues.
Posted Oct 19, 2017 - 09:37 CDT
Update
We have identified a DNS propagation issue involving a small number of internet service providers. We're reaching out to the ISP's that we know are involved. If you're affected, please contact your ISP and let them know you're unable to reach the domain name "wheniwork.com". You can also configure your network settings to use a public DNS provider, such as Google (https://developers.google.com/speed/public-dns/docs/using), if you're comfortable doing so.
Posted Oct 18, 2017 - 11:44 CDT
Identified
Some users may temporarily receive an error message referring to wheniwork.com's DNS address or domain name. If you receive this message, please try clearing your browser cache, restarting your browser, computer, or mobile device, and rebooting your modem, router, or wireless access point. We will update this page as we identify the root cause.
Posted Oct 18, 2017 - 09:32 CDT