Web Outage

Incident Report for When I Work

Resolved

This incident has been resolved.
Posted Nov 22, 2022 - 13:24 CST

Monitoring

Our site was having issues that were impacting When I Work on all platforms, including issues with logging in. The issue has been resolved and we are currently monitoring its status.
Posted Nov 22, 2022 - 12:40 CST
This incident affected: Web App, API, Login, Website, and Workchat.