Partial Web Outage

Incident Report for When I Work

Resolved

This incident has been resolved.
Posted Nov 19, 2020 - 22:42 CST

Update

We are continuing to monitor for any further issues.
Posted Nov 19, 2020 - 22:39 CST

Monitoring

We have deployed a hotfix to circumvent the upstream system issues preventing login. We will continue monitoring the system, and will update you when the issue has been resolved.
Posted Nov 19, 2020 - 22:12 CST

Identified

The root cause of the issue has been identified and is being addressed by upstream services. In the meantime, we are rerouting the traffic to bypass the impacted cloud services.
Posted Nov 19, 2020 - 21:56 CST

Investigating

We are seeing network and service level degradation preventing logging into When I Work. This is actively being worked on, and we will update you here when we have more information.
Posted Nov 19, 2020 - 21:41 CST
This incident affected: Login.