Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 05, 2025 - 23:15 CDT
Update
We will be upgrading our SQL Clusters and Database Services on June 5, 2025 between 11:15pm CDT and 11:45pm CDT; there could be up to a 30 minute window with potential customer-facing impact. Please reach out to our Customer Care team at support@wheniwork.com with any questions. Thank you for your understanding while we make these updates.
Posted Jun 04, 2025 - 09:45 CDT
Scheduled
We will be upgrading our SQL Clusters and Database Services on June 5, 2025 between 11:15pm CDT and 11:45pm CDT; there could be up to a 30 minute window with potential customer-facing impact. Please reach out to our Customer Care team at support@wheniwork.com with any questions. Thank you for your understanding while we make these updates.
Posted Jun 04, 2025 - 09:44 CDT
This scheduled maintenance affected: Web App, API, Login, Website, and Workchat.