Partial Web Outage

Incident Report for When I Work

Resolved

This incident has been resolved. Thank you for your patience.
Posted Apr 17, 2023 - 12:12 CDT

Monitoring

The issue has been identified and a fix was deployed. We are now monitoring.
Posted Apr 17, 2023 - 11:44 CDT

Identified

We have identified the cause of the errors and we are working to deploy a fix.
Posted Apr 17, 2023 - 11:42 CDT

Investigating

We are seeing "Well this is embarrassing!" errors after logging in to the web app, and are currently investigating the issue.
Posted Apr 17, 2023 - 11:27 CDT
This incident affected: Web App.