Issues with S3 resources
Incident Report for When I Work
Resolved
Services have been restored.
Posted Feb 28, 2017 - 17:57 CST
Monitoring
Amazon has begun successful recovery efforts. We are monitoring their work and will provide relevant updates as soon as they become available.
Posted Feb 28, 2017 - 14:59 CST
Identified
We're seeing issues with resources loaded from Amazon's S3 service. This will affect Profile Pictures, User Imports, and Workchat Image upload.
Posted Feb 28, 2017 - 12:11 CST